Missing Trados & Multiterm Toolbars in Word 2007 on Vista

I have been using SDL Trados for a couple of years now but since I upgraded to Office 2007 on Vista, I have experienced more than a few odd little problems which have turned out to be terminal for a couple of projects. I have now purchased a Studio 2009 licence, but, have yet to set it up … giving Freelance 2007 one final opportunity to taunt me! …

This evening, my Trados toolbar disappeared from Word and try as I might, I could not bring it back. Good old Google eh, and a wonderful lady who has saved me from ripping my hair out: many thanks to Elizabeth Downham for a solution which was explained clearly, simply and fully. You can find it here .. and it works!

(Scroll down the comments for a solution to a ‘still missing’ Multiterm toolbar. It is there, in the comment of 7th Jan.)

Again, many thanks to the Downhams for saving me loads of time and frustration.

MJM.

Advertisements
This entry was posted in IT How-To, SDL Trados, Translation, Vista and tagged , , , , , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s